1

I recently purchased an unlocked Lumia 810 from eBay. It is unlocked from T-Mobile and I am using it with Wind Mobile in Canada.

Everything is working fine until I discovered that I could not get data probably because my phone has T-Mobile settings in it.

I went to Settings > Cellular and tried looking for an option to change APN settings (I have successfully done this on other Windows Phones).

To my surprise, I didn't have any options available to change APN settings. This is what I saw:

enter image description here enter image description here

There is nothing after the sim applications button.

Anyone have any ideas as to why the APN settings button isn't available or a work around?

Other specs:

Software: Windows Phone 8.0 OS version: 8.0.10327.77


Edit 1: In an effort to try and address the situation, I updated the OS to 8.0.10512.142. The problem still persists

2

As a workaround to be able to input my APN settings, I download the Nokia Access Point app which adds a new options under Settings called access point which allows me to define a new Internet/MMS APN.

To get this app, scan this QR code:

enter image description here

  • In my case this app came with my carrier configs even though my phone is unlocked. – Vitor Canova Nov 6 '13 at 9:54
0

AFAIK, the APN settings are available in the Access Point settings not in the Cellular settings. To access that go to:

Settings -> Access Point. It is the last options in the settings menu.

enter image description here

enter image description here

  • I don't have access point in settings. I'm guessing that's carrier specific. – karancan Nov 6 '13 at 1:30
  • @karancan My device is unlocked. It is not bound to a specific carrier. – user1977 Nov 6 '13 at 1:41
  • I don't have any other explanation for why you can see that option and I can't. I am now in the process of updating my software to GDR 3. Let's see if that helps. – karancan Nov 6 '13 at 2:04
  • @karancan that should work perfectly since GDR3 is generic. – user1977 Nov 6 '13 at 2:06
  • I have updated the question – karancan Nov 6 '13 at 2:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.