2

I've owned the Lumia 620 for an hour and suddenly the keyboard will not autocorrect.

When typing, the suggestions bar does not appear, and I can only type in a mess.

It doesnt do any correction whatsoever. Settings unchanged, but all the corrections are enabled. Restarted, no different? Help, someone, please? I'm getting so frustrated!

  • Where are you typing? Auto-correct doesn't work everywhere in the operating system. Try sending a text or an email and see if auto-correct works at that point. – Alex Dresko Nov 6 '13 at 14:41
2

I had this same problem upon updating to the Lumia Amber update. If your issue is the same as mine this is how I solved it. I think the dictionaries must have been updated so they want users to re-download them in some cases.

Please read through each solution until you find the correct one.

Solution 1

  1. Settings
  2. Keyboard
  3. add keyboard (If yours is no longer there).
  4. Download desired keyboard.
  5. Test keyboard.
  6. Turn Phone Off and On

Solution 2

  1. Settings
  2. Keyboard
  3. Tap on your keyboard listed.
  4. Make sure suggest text is ticked and the following three items should automatically check themselves.
  5. Test keyboard.
  6. If it doesn't work Turn Phone Off and On.

Solution 3

  1. Settings
  2. Keyboard
  3. Remove current keyboard
  4. Re-download keyboard
  5. Check settings are correct for keyboard (solution 2)
  6. Test keyboard.
  7. If it doesn't work Turn Phone Off and On.

Hope this helps!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.