1

When I try to add my gmail account to Lumia 520 by simply adding a Google account or adding it through Advanced Setup, it gives the error msg -Incorrect password for the imap server. But I am able to successfully add another gmail account to the same phone. Also, I could easily add my Facebook account to the phone and get regular notifications, but am not able to connect to Facebook Chat on my phone.

  • It would be much better if you split up this question into two, as the part about Facebook and Gmail are unrelated. – akid Jan 11 '14 at 12:47
  • 1
    Do you have 2-step authentication turned on? – row1 Mar 12 '14 at 4:52
1

You might need to setup synch settings for your device. Try going to this site from your phone and see how things work after giving the proper permission. https://m.google.com/sync/settings/

  • This link does not have any option for Windows phone. – user2081 Nov 14 '13 at 18:26
  • did for me. Did you browse to it from your WP? – Wayne In Yak Nov 14 '13 at 20:41
  • yes I tried with my WP but it shows options only for Android and IOS. – user2081 Nov 15 '13 at 2:33
  • I just tried from my 1020, asked for my login information, then gave me an option to manage my devices. – Wayne In Yak Nov 15 '13 at 17:33
  • Doing some looking t sounds like part of the issue is how Google doesn't follow the IMAP standards (why should they, they are Google). Might want to check out some of the hints in this article: wpcentral.com/… – Wayne In Yak Nov 15 '13 at 17:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.