6

By accident I blocked google maps from using location on my lumia 520 in IE. How can I re-enable it?

I looked in the IE settings, and location settings but couldn't find anything.

  • 1
    Have you tried "Settings -> Application Settings -> Internet Explorer -> Delete History" ? That will delete cookies etc and will most likely result in the next visit to Google Maps asking for permission to provide the location. – Max Vernon Dec 16 '13 at 19:08
  • @MaxVernon could you post that as an answer? – row1 Dec 17 '13 at 23:58
  • @row - done! Is that answer format ok, or should I add a screenshot? – Max Vernon Dec 18 '13 at 3:29
3

Open "Settings -> Application Settings -> Internet Explorer" and click "Delete History".

That will delete cookies etc and will most likely result in the next visit to Google Maps asking for permission to provide the location.

1

If you go to Settings => Application Settings -> Internet Explorer I see an "Advanced settings" button. Under that button there is a toggle to "Allow access to my location".

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.