7

My Nokia Lumia 1020 automatically adds the IDD prefix +44 when I dial certain numbers.

For example; when I dial 85236500, the number +4485236500 comes up on the screen as the number my phone is dialling.

I can't control this. It does it automatically and there's no way I can get it to dial the number required.

How can I stop it doing this, and dial the number I want to dial?

The problem only seems to occur when I dial numbers beginning with "8"

  • 1
    Is international assist on? Phone -> settings -> international assist. – caschw Jan 7 '14 at 11:24
  • Where are you and what is your locale set to? – Matthew Steeples Jan 13 '14 at 23:41
3

Seems your International Assist is turned on. You can turn it off:

  1. Open the Phone app
  2. Select Settings in the app bar
  3. Turn off International Assist
1

Windows phone comes in with a handy feature which will help you out here.

  • Navigate to settings.
  • Swipe right to applications.
  • Tap on phone.
  • Turn on “International assist”.

Missing + before the country code and calling your based out country will be automatically rectified using this feature.

My phone was prefixing the digit 1 before each number starting with 8, the above help to solve my problem

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.