0

I've tried to fix tethering issue using this Howto. I don't know if it actually works as my laptop freezes before I can apply damn FIPS option, and can't change it before wireless adapter is associated to wireless network.

Is there reasonable alternative how to enable FIPS?

  • Thanks very much! Enable FIPS option correct my problem. Dell Latitude ATG D630 Win 7 Pro and Lumia 920 WI-FI tethering blue screen. – user4993 Feb 18 '14 at 17:16
  • Ive had this blue screen problem on my Nokia Lumia 520 and Ive tried everything , I rebooted it , hard reseted it and cant get past the blue screen. The closest Ive got was the question mark and thats all and it goes back to the blue screen :/ . Fix anyone ? – user5024 Feb 21 '14 at 3:10
3

I don't think this is a problem with your Lumia 620 - Driver_IRQL_Not_Less_Or_Equal is a Windows error relating to wireless drivers. I had the same crash when using the Windows 8.1 preview. The problem was not caused by FIPS, but a driver problem with my integrated Intel wireless adapter (HP does not support Windows 8 on my laptop). The fix was to disable 802.11n mode in the Device Manager of Windows.

Two things you should do:

  1. Try to tether another device to your 620, to prove whether it is the phone or not. If it is, make sure you've installed the latest updates for it (right now it's GDR2/Lumia Amber... GDR3 is available for dev unlocked phones here.
  2. Check your laptop's wireless drivers are up to date, this'll depend on what laptop you have.

Hope you find a fix.

  • I'll try to find new drivers. I've found out if I use USB wifi then it doesn't crash. – mpapec Jan 13 '14 at 7:47
  • 1
    @mpapec you mean a USB wifi adaptor connecting to your phone works? Definitely an issue with your laptop's wireless drivers then. – rikkit Jan 13 '14 at 8:32
  • yes, USB adapter doesn't hang. – mpapec Jan 13 '14 at 8:37
  • more than 4 years, and still same problem exist. I am just on a journey and got this problem. thanks to your answer, I disabled 802.11n mode, now I am having my fun of the journey. – Yılmaz Durmaz Jun 28 '18 at 14:46
1

This is an old question but I just experienced the exact sane problem a while ago when connecting to my Lumia 925 via hotspot.

Solved by:

-Right-clicking on the Windows Phone hotspot SSID in the charm bar (where you click connect/disconnect)

-View connection properties

-Advanced Settings in the security tab

-Enable FIPS

Important: You have to do this fast before the Blue Screen appears. After one restart it worked well for me.

Thanks to the thread: https://communities.intel.com/message/175477#175477

1

On Windows 7 you can enable FIPS without the network being active. Open network and sharing center, then select the name of your phone's wireless tethering network.

Right-click, select properties, Security tab, then click the Advanced Settings button in order to be able to check the box to enable Federal Information Processing Standards (FIPS). This fixed BSOD for me on Windows 7 64-bit Enterprise.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.