2

Internet sharing is not working on Nokia Lumia 925

I can see and connect to the wifi network from my Lumia 925 and internet is working for a couple of minutes then stops working.

Although the internet stops working on the laptop I am still connected to the wifi network from my Lumia 925. The picture below was taken while the internet was not working on the laptop despite being connected to the network broadcast from the Lumia 925, and despite that I could still use the browser on the Lumia 925 to browse the internet.

enter image description here

After rebooting the phone and enabling internet sharing again the internet works on the laptop for a few minutes and then stops working.

Any suggestions are highly appreciated!

Other info I have exactly the same problems on different machines running Windows 8.1, Windows 8.1 RT and Windows 7. I don’t have any third party antivirus installed, only the Microsoft Antivirus that comes with Windows 8. I have the latest updates on the nokia Lumia 925:

enter image description here

Before my Lumia 925 i had a Samsung Galaxy S3 on the same network provider (3 Denmark) and had no problems.

  • Are you able to ping sites by ip? Try pinging 8.8.8.8 (google dns) vs pinging www.google.com – iamkrillin Jan 26 '14 at 16:46
  • Thanks. Yes I can ping 8.8.8.8 but not www.google.com Any ideas what this mean? – Rasmus Larsen Jan 26 '14 at 19:29
2

Since you are able to ping by ip but not by name this points to a DNS problem on your connected computer. If you change your DNS settings that should fix it

Google Public DNS

  • Solved. I now use the google public DNS. My internet has never been this fast or this stable :) – Rasmus Larsen Jan 29 '14 at 7:22
0

It means somehow the DNS is not configured. Check if your access point app is updated and selected an apn. Check if your telco requires an apn setting.

0

None of the actions suggested worked for my Lumia Windows Phone on my Inspiron 1720. Was able to get it to work by the following, but not sure why.

Go to Control Panel, then Network and Internet, then Network Sharing Center, then Change adapter settings, then Left Click on WiFi location that is not connecting to internet,then Wireless properties, then Security, then Advanced Setups, then "Enable Federal Information Processing (FIPS)"

After enabling FIPS my connection to internet works fine.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.