1

How do I setup channel bonding for my Lumia 1020 with Linksys E1000 router?

For the router WiFi setting, I already set its channel width to Auto (20/40hz), but still getting 20Mbps instead of 50Mbps on desktop with Ethernet cable.

0

According to Wikipedia that is not channel bonding

On IEEE 802.11n, a mode with a channel width of 40 MHz is specified. This is not channel bonding, but a single channel with double the older 20 MHz channel width, thus using two adjacent 20 MHz bands.

Since it uses two adjacent channels you should try changing your Wi-Fi channel since there may be interference. I would also recommend changing it from 'Auto' to '40Mhz' to test if you can in fact get higher speeds than 20Mbps.

| improve this answer | |
  • The setting for channel width on my router only have "20 MHz" or "Auto (20/40)MHz", does that mean I'm out of luck getting 50 MHz with my router? I tried to switch channel numbers but that doesn't help much. – Ray Cheng Mar 10 '14 at 21:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.