2

I cannot send nor received text with media content on my ATT unlocked Nokia Lumia 820 after the Lumia Black update. Please send me suggestions to fix this?

Thank you

  • 3
    Have you confirmed the APN settings? – Rowland Shaw Apr 3 '14 at 11:24
  • me too.my lumina 820 can use facebook chat throught sms when update lumina black.i try fix it by battery saver but not work.it show error code 800c0005.i searchin google but anything imformation can help solve this.sorry my english. – user8660 Jul 30 '14 at 11:52
  • 1
    Try go to settings, access point and check if you carrier is active. – Vitor Canova Jul 31 '14 at 12:15
2

You need to set your APN settings manually.

  1. Go to Settings
  2. Open cellular+SIM
  3. Tap SIM settings
  4. Press add MMS APN
  5. Fill in the details
    • APN: wap.cingular
    • WAP gateway (URL): wireless.cingular.com
    • WAP gateway port: 80
    • MMSC (URL): http://mmsc.cingular.com
    • MMSC port: 80
    • IP type: IPv4
  6. Tap Save
1

Similar problem has been occurred in Lumia 920.

Try this.. It might help you.. !!

Tap Settings

Tap access point

You may see an access point for your carrier like "AT&T" listed as "active".

This is the one that is not working with MMS.

Tap the + icon at bottom to add a new fake access point.

In the "Name" section, under "Connection name", enter any name like "fake".

In the "Internet APN" section, under "Access Point Name", enter any name like "fake apn".

The checkmark icon at the bottom should now be available for you to tap it so you can save this fake profile, tap it.

Back in the access point list, tap the fake access point you just created to switch to it. Wait until it says that it is active.

Tap the back button.

Go back into access point menu and notice that your "AT&T" (or your carrier) access point is there, but it listed as "inactive" now.

Tap on it to make it active again and wait for it to say "active".

Send an MMS picture message, your MMS should be working again.

Also check this below thread..

http://discussions.nokia.com/t5/Nokia-Lumia/nokia-lumia-920-access-point-is-missing-from-setting/m-p/1648360

1

If The above steps didn't Fix the problem you can try out the below steps: Corrupt/buggy backedup mms text message in my saved text messaging account. I will now provide the instructions to fixing the MMS problem:

NOTE: This worked for me because for my 920 I had text message back up on and if yours is off, then it might be because of something else.

  1. If you have "Text Message Backup" turned on, then leave it so. If you have it turned off, then turn it on.
  2. Go to "Messaging" and select all, then delete all of them. What this does is removes any corrupt MMS saved in the cloud or on your phone and starts anew.
  3. Reset your phone.
  4. Ask someone to send you a MMS.
  5. If the last step does not work, you will have to call AT&T (or whoever your carrier is) and ask them to reset and push all Messaging and Data settings over the air (OTA) so that your phone will access to the carrier's service.
  6. They will ask you to turn off your phone multiple times.
  7. The problem should be fixed. If the problem isn't, then you reset your phone after removing all the text messaging threads on your phone.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.