4

Yesterday I update to the 8.1 Developer Preview, and I've now lost the ability to see my e-mails in Glance.

It used to be, that with Glance on, I could see the notification below the clock.

This is no longer present.

However, as soon as I press power and go to the unlock screen, I can see it.

I'm used to just looking at Glance and seeing the notifications.

Have I missed a setting somewhere?

  • Do you see any other notifications on Glance Screen? Go to Settings -> Glance and make sure that Glance Screen is not off and that it's set to show your lock screen notifications. – Indrek Apr 15 '14 at 9:20
  • Hi, Current settings are: Glance Screen: Interval Always on when charging: On Night mode: off There is no setting for the lockscreen. – Rob Sked Apr 15 '14 at 9:20
  • There should be a setting there called "Glance screen info", with options "off", "lock screen notifications" and "my text". Have you updated to the Lumia Black firmware? Go to Settings -> Extras+info to see your firmware version. – Indrek Apr 15 '14 at 9:28
  • Yes, this is running the Lumia Black firmware. The "Glance PinBoards App Agent" is currently at version 1.2.0.0 I'm guessing I might need to wait for Nokia to send out an additional firmware update? – Rob Sked Apr 15 '14 at 9:35
  • No, I'm running the same version of the Glance PinBoards App Agent (Lumia 920, Lumia Black + WP 8.1 preview), and glance screen notifications work just fine (including the option in Glance settings). Do I understand correctly that you don't see any notifications on glance screen at all? If so, try updating your Glance app (QR code at the end of this article). – Indrek Apr 15 '14 at 9:51
3

You probably need to update your Glance app. To do that, you can either:

  1. Search for it in the Store (look under Nokia Collection)
  2. Follow this link to send the app to your phone
  3. Scan the QR code at the end of this WPCentral article) with your phone
  4. Use a third-party app like Lumia Pusher to check for outdated Lumia apps

After that, go to Settings → Glance and make sure that Glance Screen is not turned off and that it is set to display lock screen notifications.

  • Protip: Windows Phone 8.1 can be set to update your apps automatically. It should be already configured to do so by default, but if it's not, open Store, expand the app bar, tap on Settings and enable the "Update apps automatically" option. – Indrek Apr 15 '14 at 17:04
  • 1
    You also need to restart your phone, AFTER you go to your glance settings again. This step is easily missed. – caschw Apr 17 '14 at 17:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.