6

WhatsApp for Windows Phone is unplesant for many reasons.!

Here is another reason for this. I tried changing the system's default tone to a custom tone. It does work for other notifications. But for WhatsApp whenever I get a notification, the default tone is heard.

Is there a way to change this?

  • Changing the notification tone and making the notification silent, are two different aspects, i guess. :) – ItsJustMe Apr 19 '14 at 20:42
  • I get to manage WhatsApp in there. I can even silent it and I can even change its default tone to something I want. :) – ItsJustMe Apr 19 '14 at 20:57
  • The worst things is I cant see any third party application under 'notification+action'. So I cant see WhatsApp as well. I resolution to it? – user16851 Sep 24 '15 at 12:30
8

settings > ringtones+sounds > manage app sounds at the bottom. I think you should see appropriate app sound to change. Note this only works in Windows Phone 8.1,

2

There is another path to the same set of configs:

With the Windows Phone O.S. 8.1 follow this steps:

  1. Go to Settings
  2. notifications+actions
  3. Find the app you want to change the way notifications work
  4. Just change the "Notification sound" to the appropriate sound you want.
  • Your answer brings the same thing as the already accepted one. – Krzysztof Kraszewski Apr 20 '14 at 12:21
  • Thanks @Potek. I didn't know we could arrive in the same settings. I admit I overlooked the answer and thought it was about remove the notifications entirely (not just the one OP wanted). – Vitor Canova Apr 20 '14 at 13:26
  • I edited the question to make it clear that this is a way to do the same thing. Thanks for the heads up. – Vitor Canova Apr 20 '14 at 13:27

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.