Asking Cortana to "Turn off WiFi" searches information in Bing, and does not turns off WiFi as expected.

This technique works to turn off WiFi on two others phone that I've tried.

  • 3
    What's different about the one that's not working? Is it a different person speaking? Is there different background noise? Is the microphone clear of obstruction?
    – Rowland Shaw
    Apr 16 '14 at 7:35
  • The same person is speaking. Cortana recognise the same words. on the bottom shows on both phones "turn off/on WiFi."
    – Paweł
    Apr 16 '14 at 7:38
  • Was WiFi active at the time?
    – Rowland Shaw
    Apr 16 '14 at 7:51
  • When saying "turn off" WiFi was enabled. I turned off WiFi and I said "turn on"
    – Paweł
    Apr 16 '14 at 8:00
  • 1
    Just tryed what you said and it did work. Just to avoid someone else downvote can you elaborate you question? Just to clarify, I'm not the downvoter. Apr 16 '14 at 11:58

You said that you're asking Cortana to switch off the Wi-Fi. Instead of speaking to Cortana to turn off the Wi-Fi, you try to type "Turn off Wi-Fi" to the Cortana to turn off the Wi-Fi. Check and see if it works with typing, then you try again with speaking to the Cortana.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.