2

My husband and I have recently purchased Windows 8 phones and are trying to establish calendars that we can keep separately and share with each other. We each have Windows Live accounts and after sharing our calendars with each other with co-owner status, we're able to see each others calendars on our laptops but not our phones.

Help?

  • In the Calendar app's Settings, have you enabled the shared calendar? Could be that it's not enabled by default. – Indrek May 15 '14 at 6:15
  • Are you trying this with the Family Room feature (under contacts)? – Rowland Shaw May 15 '14 at 7:47
1

Did you explicitly add your accounts to the Phone ?

Settings>>email+accounts>>add an account

Once you add the account, you can choose what to sync ... Email, Contacts & Calendar. I have 2 laptops (Office 2013) and my Phone (Icon) in sync with my Office 365 E3 account - Contacts and Calendar (not email at this time). If I make any change on the laptops, phone or in the browser ... all devices (and browser) immediately update ... impressive!

===

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.