3

The touch screen on my Lumia 520 (with Windows Phone 8.0) recognises touch gestures even before I'm actually touching the screen.

How do I disable this? It might be a stunning feature for some of you but I am not used to it.

3

Sounds like you may have Super sensitive touch enabled. This lets you use your phone with gloves, but can be annoyingly sensitive if just using your bare hands.

To disable this, go to Settings → touch, and set "Touch sensitivity" to normal.

  • I also have this on my 620 and super sensitive touch makes absolutely no difference there. I found that locking und unlocking the device often reverts the touch to a more sane behaviour. Locking and unlocking also helps when a raindrop starts confusing the touch. – Günther the Beautiful Jul 4 '14 at 18:15
  • It seems like the "high" sensitivity (uses pressure instead of conductivity) would be the better choice if conductivity is being recognized over small gaps. The default setting is "normal", so I suspect the solution is actually to set it to "high" and require screen pressure for touches. – Tyler James Young Jul 7 '14 at 15:52
  • High sensitivity doesn't use pressure instead of conductivity. See this article for more information on how Super Sensitive touch works. – Indrek Jul 7 '14 at 16:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.