2

I have a UK Lumia 1520 which has recently been upgraded to Windows 8.1 through the Over-the-air update mechanism. The developer preview was not installed on this phone.

The keyboard used to have the ".co.uk" button shown by default, and long-pressing on it would allow other options to be selected. Since the update for 8.1 this has now changed to ".com". I've checked all of the regional settings (keyboard, language, location) and all are set to UK. I can't find any option to change the default.

Does anyone know if this can be done?

  • Are you using Cortana? It requires the region to be set to US. Maybe this made this option disappear. – Vitor Canova Jul 27 '14 at 10:47
  • No, I'm not using Cortana. As stated in my original question everything is set to UK. I've a feeling that it's Microsoft reverting back to "ye goode olde days" of US first (where us Brits had to tell the Windows installer about 5 times which country we were in) – Matthew Steeples Jul 27 '14 at 15:08
  • Even if you live in the UK, I doubt the majority of websites you visit are .co.uk, so .com is the default. As long as .co.uk is an option, I don't see the issue. – Neil Turner Jul 27 '14 at 16:00
  • I've not seen this behaviour with the developer preview, set to UK – Rowland Shaw Jul 27 '14 at 17:22
  • @NeilTurner Majority of websites that I visit might not be in the UK, but the majority of typing I do (logging in etc) is .co.uk as I have a .co.uk email address. I wouldn't complain about this if it had always been the case, but it was the case for 8.0 (and as Rowland stated the dev preview) – Matthew Steeples Jul 28 '14 at 9:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.