2

When my Lumia 620 pulls mails from some of my IMAP accounts, it immediately marks them as 'read' on the server, although I never opened them. The status in the WP mail app stays correct (unread).

It does not affect all providers. For example, freenet.de works fine, while web.de and gmx.de have this issue (all are German freemail providers). I noticed that those 2 do also provide the IDLE command which notifies mail clients of account changes. The other one doesn't.

Other mail clients like Thunderbird don't behave like that. Also, there is nobody else accessing the accounts (pretty sure) nor do I aggregate or auto-forward messages somewhere. From my web research I know that this issue has been reported a few times in the past, even for WP 7 and Windows 8.

Did anyone else observe this effect or even find a solution? It's quite annoying as it makes me miss mails sometimes.

P.S.: An interesting (probably unrelated) fact is that I cannot deactivate mail notifications on the lock screen. If I untick the checkbox in "settings -> notifications and actions" AND even deactivate them for each account, they still come up.

  • If you do not want the notification on the lock screen then you will have to remove it from the settings->lock screen – Vivek Parekh Aug 15 '14 at 16:06
  • Hi Vivek, thanks for the hint. Now (after googling) I discovered what and where this 'info center' really is. I used to think that it would be the notifications on the lock screen. – Pastagod Aug 15 '14 at 16:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.