2

When I first set up my Lumia 930, I used my private Micorosft account. Afterwards, I also added an Exchange account (to get my work e-mail).

When I want to add a new contact on my phone, it will add it to the Exchange account and not to my private account. Also, I cannot find an option to change this.

Am I missing something here? Can I choose the account to which I want to add a contact to?

  • How are you adding the contact? Are you going in through the people hub? – Rowland Shaw Aug 27 '14 at 14:17
  • Yes, I'm going to People and tap the + button. On top of the page it shows New Ventigrate Contact (Ventigrate being the name of my employer and Exchange account). – Abbas Aug 27 '14 at 14:30
  • @Abbas Please don't use backticks for highlighting words. If you need to add emphasis to some words, use bold formatting instead. See this meta post for more information. Thanks! – Indrek Aug 27 '14 at 14:39
  • Odd; My phone gives me the option to choose where to save the contact. It may be worth checking with your employer, in case it is a policy they've enforced via ActiveSync (although it's not an option I'm aware of) – Rowland Shaw Aug 27 '14 at 14:47
  • @Indrek: I'm sorry, I dodn't know about this. I'm mostly on StackOverflow and I use it a lot there. :) – Abbas Aug 27 '14 at 14:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.