1

I'm dealing with a big problem regarding to the connection between my Windows 8.1 Pro N (x64) operating system and my new Windows Phone "Nokia Lumia 930".

What I want to do is to access data (music, pictures etc.) on my phone through the explorer, but every time I plug in the (original) micro-usb cable to my computer my phone doesn't show up under "computer".

Note: I have all latest updates for my phone as well as my operating system. There was no need updating the wp8.1 os because it was already up-to-date!

After taking a quick look under the device manager i noticed that my phone is mentioned under "other devices" together with an exclamation-mark (error code 28). So the driver is missing, but isn't this a plug&play device?

What I tried so far:

  1. re-plugin the phone to the computers usb port multiple times
  2. using different usb ports of my computer
  3. using another micro-usb cable

Any ideas?

  • while the phone is connected via USB, have you tried uninstall/removing the phone from Device Manager then re-detecting it? – Neil Turner Aug 29 '14 at 15:50
  • of course i did, but same error! – neuronalbit Aug 29 '14 at 16:26
  • Removing my phone from device manager then restarting it and plugging it in again fixed this for me. – RareNCool Aug 29 '14 at 17:51
  • nope, not for me. i also tried using the windows phone desktop app but i can't even use it because it's minimizing itself all the time it gets focus! very strange – neuronalbit Aug 29 '14 at 18:13
  • that is odd, the app should not do that. It should open and wait until a phone is connected. Antivirus/spyware scan? – Neil Turner Aug 29 '14 at 19:04
2

Problem solved. I'm using MS Windows 8.1 Pro N (OS) so I just installed the "Media Feature Pack" for the N/KN-Edition... now it works like a charm.

1

go to the device manager and update the drivers from the internet with this symbol (?) i am do this and my lumia 930 connected and showed on my pc.

0

Can you see if this solution from (http://answers.microsoft.com/en-us/winphone/forum/wp8-wpnetwork/nokia-lumia-930-and-630-with-windows-phone-81-wont/f51ebc72-fe0f-42ec-ba75-e468c3fb763f)

As an alternative, can you try installing Windows Phone app (http://apps.microsoft.com/windows/en-US/app/windows-phone/0e0fbaf6-fd99-4046-b494-9ce469ae3009). Also the app should have been automatically been downloaded, but not sure why it doesn't.

This app has the following features:

Features:

  • Get your music, photos, and videos from your computer to your phone (and vice versa).

  • Add ringtones and playlists to your phone.

  • Quickly share things from your phone with Windows 8 apps (like Photos, or Search). You don’t even have to open the Windows Phone app to move things around.

  • Automatically save photos and videos you take with your phone to your PC.

  • See at a glance how much space you’re using for each type of
    content, so it’s easy to make sure you never run out of room on your phone.

  • Get to WindowsPhone.com to download apps, learn more about your phone, or find it if it’s lost.

  • as already mentioned above the windows phone app is minimizing itself if it gets focus, so i can't use it! – neuronalbit Aug 29 '14 at 18:52
  • @neuronal.bit - Could you try the solution in my first link - answers.microsoft.com/en-us/winphone/forum/wp8-wpnetwork/… – whihathac Aug 29 '14 at 19:32
  • i already tried the solution with changing the driver to "winusb device" but the phone isn't showing up in my explorer! – neuronalbit Aug 29 '14 at 19:53
  • Did you try specifically the last one? Your suggestion worked, but a "twist" had to be made first :-) Uninstall all drivers and delete the media. Unpluck your phone, turn it of. DO NOT turn it on, but pluck it back into your computer. HERE COMES the new stuff that worked for me. ** Be fast to click the popup window with the installation will start to install, and stop the installation ** – whihathac Aug 29 '14 at 20:34
  • Yes, first of I've ejected the phone from my pc and uninstalled all usb drivers. From that point on my mouse quit its work and I had to reboot the system, but on startup no message, regarding to usb driver installation, appeared. All drivers have been installed again. – neuronalbit Aug 29 '14 at 21:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.