3

I received a Nokia Numia 635 (T-Mobile) yesterday for my birthday. I've since noticed that when I try to use headphones with it, the phone doesn't "detect" them, i.e., it keeps using the speakers. I'm using a pair of Skullcandy Hesh 2 headphones. Is there anything I can do?

  • I have a set of sony headphones with a mic and the mic regularly doesn't work. I think that it has issues with sony products. – user9256 Oct 7 '14 at 18:50
1

I just found the solution - A simple restart fixed it.

EDIT: The phone was brand new when I posted this, and I'm going with the assumption that it had something to do with the updates needing a restart to finalize.

  • Does your Hesh 2 have a microphone? Headphones which doesn't have a mic won't work with Lumia phones. Check with a headset which is having a mic, preferably a Nokia headset. – Praison Dani George Sep 22 '14 at 9:35
  • Standard headphones work with my Lumia... – Rowland Shaw Sep 22 '14 at 11:14
  • ^ Yeah. Mine don't have a mic and they work fine now with my phone. It must have been something with the software updates that required another restart. – EnragedTanker Sep 22 '14 at 16:49
  • From my experience, I've connected the default Nokia headset to my Lumia 630 and I could hear the sound well. But I connected a SoundMAGIC E10 headphone to my phone which doesn't have a mic, thinking that I could get the best sound experience, it isn't working or recognizing. Later then I tried a Sony MDR- XB30EX Extra-Bass Stereo Headphone without mic and it also disappointed me. But then I tried connecting a Samsung headset which is having a mic packed with Samsung Galaxy S2 and it was working. From this I understood that headphones without mic doesn't work with Lumia. That's what I said! – Praison Dani George Sep 25 '14 at 9:28
  • I just found that both the answers have been down voted. The answer which I said is what my experience! Let me know if anyone have the same problem as mine! – Praison Dani George Sep 25 '14 at 9:40

protected by Community Nov 1 '14 at 18:57

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.