0

I have turned off all sounds on the Sound settings and use vibrate for my phone because I don't want it ever to make any sounds inadvertently since I am often in a public setting.

However, I cannot seem to find a way to turn off the sounds that happen when you accidentally press the search button for a second. This causes two tones as the speech recognition begins, and a few more tones later a few seconds later when it stops or if you manually turn it off.

It happens to me more often than I'd like, because simply putting the phone down on your lap, or leaving it on in your pocket might initiate it if slight pressure is put on the search button.

For the life of me, I can't find a way to turn the speech recognition sounds off. Is there a way, and if so, what would that be?

For reference, I'm using a Lumia 920 with Windows Phone 8.1.

  • Mute all app sounds? You can do that by pressing either of the volume buttons, tapping the chevron to expand the volume bar, and dragging the second slider to zero. – Indrek Sep 29 '14 at 6:12
  • @lndrek - That was what I hadn't done. I had turned everything off in the sounds settings, but didn't realize that they had a separate control for the apps via the volume key. You answered this as a comment. (Why?) Please add it as an actual answer, I'll check it as the accepted answer. – lkessler Sep 29 '14 at 14:44
  • I posted a comment because I wasn't sure this would work for you. Made it an answer now. – Indrek Sep 29 '14 at 16:20
  • @lndrek Whether your answer works or not (Mahesh's answer didn't work for me), it's still worthwhile submitting it as an answer rather than a comment, because it might (and Mahesh's answer might) be the right answer for someone else who comes here with the same question. – lkessler Sep 30 '14 at 4:09
3

You can mute all app sounds, that should also cover the speech recognition sounds. Do the following:

  1. Press either of the volume keys
  2. Tap the chevron to expand the volume bar
  3. Drag the "Media + Apps" slider to zero, or alternatively tap the icon in front of it

That should do it.

2

I am also not able to turn off the 'sound' of speech search. But you can do one thing to avoid accidental launch of 'Speech search'. Go to settings->speech and unchecked 'Allow speech above lock' this will not launch speech search when phone is locked. Also keeping your phone on 'vibrate' mode will stop this sound.

  • Thanks for the suggestions. But they don't work for me. I already have unchecked "Allow speech above lock" and I also always keep my phone on vibrate mode. Yet, pressing the search button still brings up the speech sounds. – lkessler Sep 29 '14 at 14:38
  • @lkessler Please refer page bellow. It should work as documented. You can try restarting phone once. windowsphone.com/en-in/how-to/wp8/apps/use-speech-on-my-phone – Mahesh Mankar Sep 30 '14 at 11:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.