2

Internet Explorer has the ability to pin a webpage onto your start screen. Normally, the (live) tile is a small preview of the webpage itself. I have noticed when I pin more then one tile to my start screen, only the last tile displays it's preview, all the others lose their preview and turn black. The tiles are still there and you can still tap on them.

I already have tried to reboot phone, but it did not solve the problem.

My phone is a Lumnia 625 and it is already updated to Windows Phone 8.1.

Is this a bug? Anybody else noticed this problem? Is there a solution/work around?

  • I also got the same problem after clearing the history. – Praison Dani George Oct 2 '14 at 9:35
  • Thanks,for your input. I'm not sure when the problem started but I'm quite sure it was NOT after clearing the IE web history (I suppose you mean IE history). Your comment gave me an idea:so I did clear my browser history (IE), after that I deleted all pinned web pages from the start screen. Once that was done,I repined my favourite websites --> result: problem solved. It is strange that for you clearing the history caused the problem. For me it was a (possible) solution/workaround.Maybe to early for definitive conclusion.Hopefully others could confirm that clearing history solves this problem. – Mumblic Oct 2 '14 at 9:57
  • Not that strange. Clearing the history will also clear the cache. Someone should write this as an answer. – Mikael Dúi Bolinder Oct 5 '14 at 11:27
  • I have answered my own question. I'm not sure it is appropriate although I found the solution myself. Hopefully it will be helpful for others. – Mumblic Oct 5 '14 at 14:02
3

The following solution worked for me:

  • Clear the web history in Internet Explorer

    • Open Internet Explorer
    • Go to Settings
    • Tap "delete history"
    • Confirm deletion (passwords don't have to be deleted)
  • Remove/unpin all black tiles from start screen

  • Pin web pages again to start screen
2

I have had the same problem twice. Here is the fix that worked for me.

  1. Unpin all the blank website tiles
  2. Open IE settings and delete browser history
  3. Under IE advanced setting, uncheck 'allow files to be saved to the phone'
  4. Reboot phone
  5. Under IE advanced settings, check 'allow files to be saved to the phone'

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.