7

For about 2 months now, it appears that backup has been failing to backup correctly - If I kick off a manual backup, the progress works up to 98%, and then fails with a message "There was a problem backing up your settings. Try again later.":

There was a problem backing up your settings. Try again later.

Is there something I can do to resolve this, that won't cause me to lose my settings? I have been trying from a solid WiFi connection, so I don't believe it to be a temporary issue.

2
  • 1
    I was experiencing the same problem on an ATT Lumia 1520. Deleting the existing backup (on the manage backup page) and manually starting a new back up works. (note: it takes much longer than normal to do that manual backup) Jan 2 '15 at 15:00
  • Tried this on my Lumia 735 after receiving backup errors. Tried the back-up again...... Got to 96%...then 100% - worked!
    – user11361
    Jan 23 '15 at 17:29
5

Try deleting all your current backups and do a new, completely fresh one.

5
  • Yeah, this should possibly fix the issue.
    – whihathac
    Oct 7 '14 at 18:23
  • I can confirm this fixes the problem. Jan 2 '15 at 14:57
  • Didn't work for me... anyone know where the backup lives on OneDrive?
    – Rikalous
    Jan 29 '15 at 10:53
  • 1
    Backups won't be stored as files that you can look at in your OneDrive folder. Instead you can see all your device backups on this page onedrive.live.com/Options/DeviceBackups
    – Thomas
    Jan 29 '15 at 12:43
  • This method worked for my Lumia 925 as well.
    – Gustav
    Apr 20 '17 at 9:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.