My Lumia 1020's on-screen keyboard changed automatically from English to Chinese. How can I change it back?


You can go to Settings>> Keyboard and the select the preferred languages. enter image description here

Further you can interchange between languages as shown in the picture. enter image description here


Go to settings -> keyboard From there you can add and remove desired languages. If you have more than one language selected you can switch on the fly with the second button from left, bottom row, on the keyboard.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.