5

When I'm installing Whatsapp on my Nokia Lumia 520, running on Windows Phone 8.1, I get the 80073cf9 error. It's only since yesterday. Does anyone know how to fix this?

  • How much free space do you have on your phone? – Rowland Shaw Nov 8 '14 at 19:06
  • 300 MB phone, 600MB SD Card. Seems enough to me? – Jeroen Nov 9 '14 at 10:01
  • Is your deafault storage location for apps is set to phone. Some apps don't install on SD card. – Kolappan Nathan Dec 4 '15 at 11:02
  • Haha, I did, you're kinda late though, but thanks for commenting. I'm running Windows 10 Mobile now, so the error doesn't exist anymore. – Jeroen Dec 4 '15 at 11:52
3

Might be this link will help you in rectifying the issue.

http://www.techanges.com/windows-phone-error-80073cf9/


The solution described in the above link is,

  1. Check your regional settings. Undo any changes you made recently.
  2. Turn on your Location.
  3. Check your storage sense. Make sure that the apps are installed to phone.
  4. Soft reset your phone.
  5. Hard reset your phone.

The details on How to perform a soft and hard reset can be found in this discussion.

Hope it helps!

  • Thanks for you answer. A little too late though, already bought an Android phone. – Jeroen Jun 1 '16 at 10:37
  • @ShwetaGoyal Thanks for our answer. Although it provided a solution for the probem, a link only answer is not prefered. This is due to the fact that links may get broken rendering the answer invalid. Try to provide a description of the content that is provided in the URL. I have done it this time. For more information see here : meta.stackexchange.com/questions/8231/… – Kolappan Nathan Jun 1 '16 at 17:46
  • 1
    @KolappanNathan Thanks for the edit. – Shweta Goyal Jun 2 '16 at 5:00
0

Try to restart your phone / do a soft reset. Also check if your phones date and time are set correctly. Otherwise Microsoft's servers will deny any connection.

In some cases it's a temporary store issue which fixes itself.

Let me know if this helped.

  • 2
    Doesn't work at all. Already tried it like 20 times. – Jeroen Nov 8 '14 at 17:24

protected by Community Oct 4 '15 at 19:08

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.