2

I have a Lumia 730 and the Wi-Fi is automatically turning off whenever the screen locks itself. This is very annoying because I am not getting Whatsapp notifications when the phone is in my pocket. I tried to find some setting to fix this problem but I didn't find anything.

Any help would be greatly appreciated.

  • Possible duplicate: windowsphone.stackexchange.com/q/5620/106 – Rowland Shaw Nov 30 '14 at 20:08
  • I don't think so, the OS version is not the same. – Vinicius Rodrigues Nov 30 '14 at 20:10
  • The power saving design remains though – Rowland Shaw Nov 30 '14 at 20:10
  • In addition, you should still get notifications, but these may be received via you phone's data connection when not connected to WiFi. The WiFi should also reconnect automatically when you unlock, as long as the network is still within reach. – Rowland Shaw Nov 30 '14 at 20:11
  • In this question I found the following answer: "I am not sure about the below feature in 7.8 version. In version 8, its available. Anyhow, you can check it. 1. Settings -> Wi-Fi -> Advanced -> Enable the check box "Keep Wi-Fi on when the screen times out". However, I can't find this check box on WP 8.1 – Vinicius Rodrigues Dec 1 '14 at 1:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.