2

I want my phone to show Facebook photos on the lock screen but it just shows a blue screen with the Facebook logo. It used to work so I don't know what has changed. How can I get it working again?

  • have you tried reinstalling the Facebook app? have you recently installed any (OS) updates? – Thomas Dec 20 '14 at 9:08
  • Yep - I think it must be some setting I've got wrong - maybe on fb. It started on my old phone - 520 - then got a new 530, restored all my settings etc from the old phone and this transferred to the new phone. Thanks for your help, this is driving me crazy! – littleskate Dec 20 '14 at 9:53
  • Just a wild guess, but check your Facebook privacy settings. Sometimes apps can't get the data they request because those are too strict. – Thomas May 6 '15 at 11:12
-5

no to all that. settings-> lock screen-> set background to Facebook photos or something else. the end

  • 1
    How I've read the question; that's what littleskate has done, but it's not working, and your answer doesn't include any details of things to try if it doesn't work? – Rowland Shaw May 6 '15 at 8:23
2

This can happen when Facebook is moved to the SD card. I just moved it back to phone memory and the problem was solved.

3

I had the same problem after Denim-upgrade. I have Lumia 820 with memory card & had transferred my Facebook there. I uninstalled it and downloaded it back to my phone memory. That solved the problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.