5

So, today for no apparent reason my Lumia 1320 started doing something strange - lines.

The screen went blank and at first I couldn't see anything, and then all I could see were lines that changed as I scrolled.

I've not been using my phone different to any other day and it's not heating up more than usual. It's just weird. Switched it off for about half an hour and it's back on now - came on with the lines which have now gradually faded so that I can see my tiles and stuff.

Should I be worried?

Is there something I can do to stop this happening again?

Edit: Phone has not been dropped or knocked and it's been in a protective cover since day one. Also, no water damage.

When the phone "comes on" after dying al you see is lines. When I lock the phone the glance screen shows perfectly.

Can't take screen shots of the lines.

  • Has it been dropped, or knocked at all? – Rowland Shaw Dec 29 '14 at 10:29
  • 3
    Also, do those lines show if you take a screenshot? – Rowland Shaw Dec 29 '14 at 10:30
  • Ok, so it just happened again. Phone froze mid action, died and then gave me lines. Have not dropped or knocked it, I'm pretty careful with it because of the big screen. Not able to capture the lines when doing a screen shot. – Amaya Dec 29 '14 at 12:13
  • Is it possible it has any water damage? – RareNCool Dec 29 '14 at 13:22
  • I had the same problem with my Nokia Lumia 1320. I got it checked by a mechanic and he said that its IC is damaged. When I asked about the solution, he said that nothing can be done and I had to replace my phone. No history of physical damage. – Dr. Atiq Ur Rehman May 29 '17 at 20:14
4

Right, so I'm answering my own question in case someone else has the same problem.

In the end a friend suggested I do a soft reset - pressing down the lock and volume-down button at the same time until the phone vibrates.

After doing this, when the phone came back on it said there was a problem with the sd card and asked if I wanted to "scan and fix" it.

Because I need to back up all the data I had on there first I selected no. Went home, backed up my data and did the whole scan and fix thing.

Since doing this I've switched my phone off and on a couple of times and it seems like it's fine now.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.