2

Cortana is "Disabled due to your combination of region and language settings not being supported", but my region is set to United States and my language is English (United States). I have restarted my phone several times. I also checked that my speech setting was set to female which I heard could help, but the problem still has not resolved itself. Any suggestions would be much appreciated!

  • Did it ever work on your phone? – Neil Turner Jan 7 '15 at 17:17
  • Try to download the English language dictionary. – Fabio Silva Jan 13 '15 at 22:15
  • I'd ask you to change language to English UK. It seems to work well for me. Not the most appropriate way, but hey, at least it works. – shamil siddique pkz Mar 14 '15 at 14:35
3

Check your languages page, and make sure the US English is listed on top. (tap & hold > move up)

0

First revert the changes. Next step, change language ( US or UK) then reboot and then change region (match phone language) and then again reboot. I did like this myself and succeeded.

0

Turn on Location services from Settings > Location. Location services must be ON to use the Cortana.

  • Cortan is excepted from the Battery Saver mode by default – Mikael Dúi Bolinder May 15 '15 at 5:20
  • @MikaelDúiBolinder ...thank you for correcting me.I had made a mistake.but now I have edited the answer. :) – hemal7735 May 16 '15 at 17:22
0
  1. Go to Settings -> Language.
  2. Make sure that you have added English (United States) and that it is at the top. Else tap and hold English (United States) and select "move up".
  3. Make sure that it has speech enabled. It might require a download. If it does, tap and hold English (United States) and select "speech options" -> "speech language" -> English (United States) (63 MB).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.