2

I have a laptop running Windows 8.1 (without Update 1). I have setup ICS like this:

  1. Charms > Settings > Network > Network Name (Mobile Broadband)
  2. Share this Connection = on

It turns on successfully, and my mobile (Lumia 520 with the 8.1 Cyan update) picks it up and connects, but then says that there is no internet access.

Interestingly enough, it was connected yesterday - but half way through my mobile updating apps, it just stopped. After checking WiFi settings, it gave the above message. Now it simply will not connect.

I have tried renaming the network; using a different USB port for my 4G stick; and restarting the associated service (ICS).

Anything else I could do to resolve this? Could my Lumia be the issue? If so, what can I do to check and resolve?

(P.S: I don't want to use the command line method in Windows to share the connection. The built-in method worked before, and so it should be fixable. Besides, I'm sure that the built-in method uses a similar methodology to what you would do in a previous OS.)

(Originally asked here)

  • Is your laptop still able to access it's 4G network connection that it's sharing? – Rowland Shaw Feb 11 '15 at 15:16
  • Yup - always works like a charm. – Mike Rockétt Feb 11 '15 at 15:23
  • Have you another phone, or PC that you can verify the connection sharing with? – Rowland Shaw Feb 11 '15 at 15:26
  • Unfortunately not... But I'll have to make a plan there. Will take my laptop through to a friend this coming weekend. Plenty of phones there. – Mike Rockétt Feb 11 '15 at 15:27
  • So the WiFi seems to be working, but it dropped again this morning after a failed update. Extras + Info downloaded about half way, then popped up saying it can't reach the store. Disconnecting and reconnecting caused the "No internet access" message. So something is up with Windows Phone here... Scared to update to Denim when it becomes available here for my phone. – Mike Rockétt Feb 26 '15 at 4:28
0

Seems this was a bug with Cyan. Updated to Denim quite a while ago, and it has been working as expected ever since. It could just be a Cyan-related bug, specific to the 520.

Now to figure out why on earth switching to 3G from 2G takes so darn long...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.