6

I have a Lumia 720 and from time to time it simply won't connect to my work wifi.

At home, university and some other places it works fine. But some times it won't work at my company. For other people it is working.

Somebody has any clue? I have restarted it and it won't work.

I use Denim (ver. 8.10.14219.341).

  • 1
    When you say "won't connect" do you mean it "won't connect automatically", or it "won't connect, even when manually forcing a connection"? Have you spoken to your workplace's local, friendly IT staff to find out if their network requires something special like a certificate to connect? – Rowland Shaw Feb 18 '15 at 11:01
  • it won't connect, even when manually forcing a connection. I have already talked to the IT guy and there is nothing like that. Yesterday it was working fine but today it won't connect. It says that the wifi is not responding and to try again later. – marcelosan Feb 18 '15 at 11:06
  • Are close enough to the hot spot? – Thomas Feb 18 '15 at 12:00
  • Yes. I'm the only having this problem at work, and i'm the only one with a windows phone. – marcelosan Feb 18 '15 at 13:12
  • Even when I am in my house, the Wi-Fi won't connect in my Lumia 720. This is because the router denies access because of a misbehave rule about the maximum number of connected devices. To solve this issue I just restart the router. – Fabio Silva Feb 18 '15 at 15:27
1

hey most probably It it might be an issue of static IP: find the detailed solution here: reference link Or you may find this video helpful : youtube link

As I stated The reason might be Static IP, which is a new feature introduced in the LUMIA CYAN update with windows phone 8.1.

So you will have to turn off static IP, possibly if the settings does not match the particular default gateway your are trying to connect.

You can find the detailed description in the links given. The blog has some more reasons mentioned in the article, but mainly this is the major issues concerned with the phone, other reasons are related to router and internet.

  • 1
    You should summarize the content of the sites, not just link to them. – RareNCool Nov 9 '15 at 13:31
0

Try to go to settings -> Wi-Fi -> Wi-Fi sense. Turn off "automatically connect to Wi-Fi hotspot".

Then go back to Wi-Fi -> manage -> under known devices delete the name of the router/access point.

If you can see it there if not then go back to Wi-Fi and connect to it

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.