1

My wireless sync is painfully slow - unusably. Synching a single podcast of a few MB takes many hours.

It used to work fine, but somewhere along the line things have stopped. I've tried resetting up the wireless synch but to no avail.

I've seen this: http://answers.microsoft.com/en-us/winphone/forum/wp7-sync/wireless-sync-to-zune-connects-to-zune-but/b4521262-7061-42f0-86c1-e482760bdb2a

but nothing has helped.

Anybody got any ideas?

1

I've found this accepted Microsoft answer that lays out some conditions for syncing. I have a feeling that in your case it isn't transferring slow, but rather starting and stopping that is causing the delay.

Here are the conditions that must be met for a transfer:

• Your phone and PC are both connected to your home Wi-Fi network. Note that wireless sync is not supported on workplace Wi-Fi networks.

• Your phone battery has at least a medium-level charge and your phone is connected to an AC power adapter (that is, your phone must be connected to the wall charger and not connected to your computer).

• You're not interacting with your phone. For example, you're not touching things on the screen, the backlight is off, and music and videos aren't playing (it's OK if a song or video is paused).

I hope this helps, good luck.

| improve this answer | |
0

I seem to find transfers of large files may work faster when you have the phone plugged in. It doesn't seem to transfer as fast if your phone is running on battery.

| improve this answer | |
0

I've found that going into SETTINGS -> CELLULAR and turning DATA CONNECTION off improvements my wireless. My house has horrible cell phone reception but its still there. So it seems to dual it out with the wireless, and does not always hope to the wireless. Try it and let us know how it works for you.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.