1

Last night, my Samsung Ativ S started to vibrate and I had to pull out the battery. Now, every time I put the battery back, the phone shows the Windows logo and then starts to vibrate without end. I tried to get into download mode to try to restore any firmware, with no luck.

What can I do?

3

Did you try a hard reset? Try to perform these steps:

  1. Charge your phone (or just plug your power connector)
  2. Turn off your phone
  3. Press and hold the volume down and power button of your phone
  4. Hold the buttons until your phone vibrates, then stop pressing the power button but keep pressing the volume down button
  5. Wait for the startup-screen showing the "!" exclamation mark, then stop pressing volume down
  6. Now perform the following button presses step by step: press volume up, volume down, power, volume down
  7. Wait a moment, your phone now starts installing the stock firnware

Source: http://www.hard-reset.com/samsung-ativ-s-hard-reset.html

  • Can you summarise the procedure in your answer, in case the link ever goes down? Link-only answers are discouraged. For more information, see How do I write a good answer? – Indrek Mar 3 '15 at 7:47
  • Oh i am sorry, i just summed it up now ! – Florian Chrometz Mar 3 '15 at 7:55
  • 1
    Not a problem. But if you're going to more or less quote material from an external source, you also need to reference the source appropriately. I've restored the link you originally had. Answer looks good now, I gave it an upvote. Thanks for contributing! – Indrek Mar 3 '15 at 8:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.