3

How do I fix what words my phone autocorrects. For example, when I type the word "my" it corrects it to a capital M and when I type "lost" it corrects it to Los. I find this annoying and I have to go back and correct it every time.

  • 2
    How are you typing? WordFlow? – RareNCool Mar 18 '15 at 18:40
  • What's your phone's language? – N K Mar 19 '15 at 4:12
1

I have the same problem, it's so annoying. I don't want to turn off autocorrect, I just want it to stop autocorrecting correct words to stupid words, eg long to Lon, if to I. Just typing normally, not WordFlow. Language is English (New Zealand) Keyboard is English (UK) I've just reset suggestions under keyboard\advanced, and retyped the same message (in messenger app) and it didn't correct long to Lon. Maybe that's fixed it, but I have done that before.

0

go to settings > keyboard > select language (keyboard) > turn off "correct misspelled words" DONE!

  • 3
    I think the OP wants to only keep certain words from being corrected, not all of them. – RareNCool Mar 19 '15 at 17:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.