0

I've updated my Lumia 630 Dual sim from Lumia Cyan to Denim. The update was perfect and every thing has been fine at first. Later I made a call from one of the sim, but the call didn't connected. I haven't heard nothing from the phone. I tried to disconnect the call, but the call button freezes out. I could only restart the phone to be back normal. But after restart, soon I made the call and the call connected. After some time I tried to turn on the mobile data from the mobile+SIM and I couldn't find the button to turn on mobile data. The sim settings in the mobile+SIM has been greyed out. Again I need to restart to use the mobile data. The problem is, after restart, if the phone is idle for sometime the mobile+SIM setting is freezing. This problem came only after the update. Is there any way to resolve this? I tried soft reset. No way! Is there any way to contact Microsoft support to inform this problem and to ask for an immediate release of an update? Any help?

enter image description here

  • 1
    In my experience most problems like this that happen after updates can be fixed by doing a hard reset. – Thomas Apr 2 '15 at 11:52
  • I did hard reset as you mentioned. For the first two days it worked fine. But again the same bug is coming. Now I'm restarting my phone at least thrice a day! :( – Praison Dani George Apr 10 '15 at 16:50

protected by Community Sep 15 '15 at 10:24

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Browse other questions tagged or ask your own question.