2

I have enabled the option to send an auto reply text message for contacts not allowed to break through during quiet hours but none of my callers are getting the auto reply messages. How do I fix this?

2
  • By "callers" I assume you mean only people making a phone call? What about people who text you? Do they get it?
    – RareNCool
    Apr 7 '15 at 17:17
  • Yes that's right i mean callers as people making a phone call but even the people who text me also do not get an auto reply Apr 7 '15 at 19:36
1

You also have to make sure cortana is allowed to run in the back ground (battery saver settings) for quiet hours to work

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.