1

I've run into some strange behaviour. I connected my new Lumia 530 to Whatsapp Web so that I can chat on WhatsApp from my computer. However, every time the phone goes in standby, connection is lost - so I presume the internet connection shuts down on standby.

I've read on the internet that there should be an option to keep WiFi alive in standby in Settings > WiFi > Manage, however I only have two options there:

  • Automatically connect to my provider's WiFi hotspots
  • Send information concerning my WiFi to improve WiFi detection

No option to enable WiFi during standby. How come? Is it because my device is quite low end?

  • 1
    There is no wifi/standby option in WP8.1, it appears to be automatically set by the handset. – Neil Turner Apr 12 '15 at 13:00
1

I have a Lumia 521 and this works perfectly for me.

Make sure that WhatsApp is allowed to run in the background.

  • Go to Settings -> Battery Saver -> Usage -> WhatsApp
  • Make sure "Allow app to run in the background" is set to "On"
  • If you have Battery Saver enabled, you may and need to use WhatsApp Web when the phone is in Battery Saver mode, you may also want to check the option "Allow this app to run in the background even when Battery Saver is on"

Allow WhatsApp to run in the background

-3

Check the battery saver settings and enable WhatsApp to run in the battery saver mode.

  • That has nothing to do with the Wi-Fi. – RareNCool Apr 14 '15 at 16:54
  • 2
    You really need to improve your answers. – Vitor Canova Apr 15 '15 at 15:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.