0

MMS stopped working. The service provider is Ultra-mobile. Went to 2 shops to fix it, they said buy a new phone instead because your phone is not compatible. But it was before! Any help?

I can't send and receive any media. It says:

Can't send: Media content in this message.

I bought this phone on Amazon.com, it was unlocked but with AT&T features on it. I don't have access point in settings. I go through mobile+sim > edit MMS APN > APN-wholesale, username-blank, password-blank, authentication type-PAP, WAP-blank, MMSC port-8080, maximum MMS size-blank.

Don't know what it should be. Customer service didn't help + messed up the internet.

  • Please elaborate what you mean when you say MMS stopped working. Are you unable to receive or send or both? Do you get any error messages? – slayernoah Apr 20 '15 at 14:26
  • The phone would be compatible, and it sounds like they're trying to sell you something you don't need, but what have you tried to resolve the issue? Have you checked or changed the messaging settings at all? Have you called your Telco, to ask them to push the settings down to you? – Rowland Shaw Apr 20 '15 at 17:14
  • Try this link to install Access Point on your phone: windowsphone.com/en-us/store/app/access-point/… – Eric May 8 '15 at 14:16
  • APN-wholesale should just be wholesale according to the settings I have. Like I said I don't know if they're right. – Eric May 8 '15 at 14:17
  • Here are links to a bunch of Nokia apps in the Windows store. They say they're for WP 8. I think they're still valid though: discussions.nokia.com/t5/Pool-of-Knowledge/… – Eric May 8 '15 at 14:19
2

Is your phone supplied by Ultra-mobile? Either way, you may need to tweak your APN settings. In settings > access point

I found some settings for Ultra-mobile on this site, I have no idea if they work:

http://www.techlivewire.com/1839/internet-apn-settings-for-ultra-mobile.html

Here's the settings:

Android settings for Ultra Mobile. These should also work on Windows Phone and iPhone

ultra mobile apn settings

MMS Port – blank MCC – 310 MNC – 260 Authentication Type – blank APN Type- default,supl,mms

  • Could you include the relevant info in your answers just in case this link goes dead in the future? – Thomas May 7 '15 at 13:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.