1

I have disabled get apps over wifi only in Store settings of my Windows 8.1 device. Still, when I try to install an app that is just 118 MB in size over Cellular network, I get a message that the app will wait to be downloaded when wifi is turned on. How can I overcome this thinks-she-is-intelligent-enough-to-decide-for-me characteristic of Windows 8.1 and make it do what I want it to do?

1

Try this...

  1. Fist you must install an another browser(like UC browser, Opera Mini-beta, etc..)
  2. Then go to windows mobile storeby using your new browser.(Don't use Internet Explorer. It will automatically connect you to your store app)
  3. search your app
  4. In search result choose your app that you want to download
  5. Then they provides you app details like in store (reviews , ratings, images, etc.)
  6. In app detail there is a " Download and install manually " link. click that. the app setup will download .xap extension.

  7. Then find your xap file and move it into your external memory card.(don't move it in to a folder of your memory card)

  8. restart your phone
  9. Make sure you have enabled mobile data.
  10. Then you must go to store and tap the menu bar . If you moved xap correctly there will be "install local apps"
  11. in there you can select your app and install it.enter image description here
  • What is the reason for having mobile data enabled after restarting the phone? – codezombie May 2 '15 at 8:27
  • Because if you turn-off your mobile data you can't go to the store. – ushan May 2 '15 at 10:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.