2

I have some autocomplete options when I am typing in web addresses in Internet Explorer that I cannot seem to get rid of. The addresses came over from my android phone when I used Transfer My Data to copy my data. I have tried using IE's Delete History option to no avail. I've made sure to close all tabs. There are no sites in recent. I've even done a factory reset and the addresses are still there. I also went to the Keyboard settings and tried to 'Reset Suggestions' for the dictionary. Where are these auto complete options coming from? How can I get rid of them?

Windows Phone 8.1 - HTC One M8

  • Have you tried Advanced Settings in Windows Phone 8.1 Internet Explorer. There is a option to disable suggestions as you type. Did you restore from previous backup or did you selected a fresh start? – xwpdev May 25 '15 at 10:27
  • I have tried the Advanced Settings option; it only disables the Bing search suggestions. I believe I went with a fresh start, but I did put in the credentials for my MS account. I'm going to try it again. – Dustin Cleveland May 25 '15 at 17:49
  • I think you linked it with MS account , try removing it and check. This should work – Niranth Reddy May 29 '15 at 11:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.