3

A home network at a friend's house has an incorrect IPv6 configuration (basically their ISP is starting to trial it and doesn't seem to be off to a good start). Laptops don't seem to be affected by it, and happily fall back to IPv4, and my Windows Phone does for the most part. The exception is when it comes to the 2FA App.

Obviously I don't want to mess with my friend's network set-up, and I don't use IPv6 anywhere else so I'm looking for a way to disable IPv6 on my phone only.

  • Perhaps the problem lies with the 2FA app. It sucks that you don't have a work around, but if WP doesn't have a problem, then the app must be trying to force IPv6. Have you check it's settings to see if perhaps there is anything you can change? – Cory Jul 9 '15 at 15:43
  • I've since discovered since that it's not just the app, it's most communication heading towards Office365. Exchange email doesn't sync (but Gmail carries on just fine) but Skype for Business (Lync) doesn't appear to have any issues. There's no useful settings anywhere for any of it. – Matthew Steeples Jul 9 '15 at 16:41
1

Unfortunately, Windows Phone has no user options for disabling IPv6.

The only advice I can give is to try and disable IPv6 support on your router.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.