5

I have been facing lots of problems after updating to Windows 10 Mobile Technical Preview! While texting the autocorrect option is the worst part and I want to disable it.

Can anyone help me on how to disable autocorrect in Windows 10 Mobile Tech Preview?

6

Go to Settings > Time & Language > Keyboard and tap on your keyboard in the list of keyboards. There you will find all autocorrect options. I believe "Correct misspelled words" is the setting you want to turn off.

  • Shawn thnk you very much ... :) ur solution worked – Aman Jul 18 '15 at 3:41
  • 2
    Good to hear! Please consider marking this as the answer if it helped. – RareNCool Jul 18 '15 at 12:38
  • This is not working for me please help – user24260 Sep 19 '16 at 6:19

protected by Community Oct 26 '16 at 8:41

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.