Hot answers tagged

13

Microsoft has a knowledge base article out for this. From the Start screen on your Windows Phone, flick left to the App list, and then tap Internet Explorer. Tap elipsis , located at the bottom of the screen, and then tap Settings. Locate Website preference, and tap Mobile version from the drop-down list. Press the back button on your phone to ...


9

By default, Gmail deletes (moves to the Bin folder) only messages deleted inside Gmail itself or in Gmail program for Android system, that is mail clients that operate directly on Gmail's mailboxes. Message marked as deleted in any other mail client (which syncs messages with Gmail via IMAP) will be archived by default (moved to the All Mail folder). Take ...


8

Looks like the answer is no longer "the answer" since this method is not possible. But I found a solution. Add Google account in you phone and make sure that you main calendar appeared in the app. Go to you Computer to the next steps. Close all browser tabs you have. Disable javascript.* Change the User Agent to iPad.** Make sure above steps works*** ...


6

After some hours of research I finally found the solution. Through your browser (on Windows Phone) go to http://m.google.com/sync, login with your data and select WP7 device. Now you only need to enable the option: Enable "Delete Email As Trash" for this device. Save and exit. Now if you delete an email from Windows Phone, this email went correctly deleted ...


5

Do you have 2-step verification enabled? if no, then I probably won't be able to help if yes, go to step 2. Go to your privacy page on your Gmail account and look around until you find a link showing you the one-use passwords. Name the password Nokia Lumia Mail and type in the password provided into your password box. It SHOULD work. P.S. I recommend ...


4

Go to Settings -> Email + accounts -> Click on the Google Account and you'll find a text box allowing you to change the account name for the email account.


3

Make sure you did not enable security notification feature via sms verification code if you access your account from unrecognized devices for your google account. If you log in from a new computer to your gmail account and you have enabled this feature, google will ask you to enter a verification code that they has just sent it to your mobile phone via sms. ...


3

Yes, when you add a contact you are offered the option of what service to create the contact in, Gmail, Windows Live, etc. To create a new contact On Start, tap People. Flick to All, and then tap New . Tap New contact. Tap the account you want to create the contact in. Reference: Windows Phone Help - How to add a contact If you edit a contact that is ...


3

Gmail uses labels like folder. What is probably happen is that you are syncing all folders and your e-mail is shown in more than one label.


3

The feature you describe would be covered by "Google Sync" (their name for Exchange ActiveSync), which remains available to set up new Windows Phones with, until 31 July 2013 - it will also be available to set up new devices with after that date if you are a Google Apps for Business, Education, and Government customer.


3

Google has no love for Windows Phone, and has decided to show this by turning off Exchange ActiveSync support for new devices (last I checked, it still worked for devices that had been set up before the cutoff, though... even though that was around two years ago). Because of this, MS changed the way that they connect to Gmail accounts for WP8.1. The new ...


2

The GDR2 update which is currently being pushed to devices has CalDAV and CardDAV support for google accounts. You will then be able to sync your account as soon as you get that update.


2

The problem is the email client app sees the "inbox" folder and "All Mail" as 2 different folders. So you have turn off the syncing the "All Mail". Slide the menu on the bottom. Look for "folders" and select "show all Folders". Select "All Mail". Now if you slide the menu on the bottom, you will see an option "don't sync this folder". Hit that, and that ...


2

There have been protocol changes by Google. If you have the latest phone update and Google mail is still not working as expected or as it worked previously, you might have to delete the Google account from your phone (settings, email+accounts, hold finger on the correct account, select delete) and then try adding the Google account again. Your second ...


2

For me, this issue only affected Windows Phone 7.5 and 7.8. Since upgrading to Windows Phone 8.0, I'm no longer seeing this issue.


2

This might the solution you are looking for: http://www.neowin.net/news/how-to-use-google-services-in-windows-phone-8 Check the section Push Gmail and syncing contacts: While there is an easy option to simply sync your account as a Google account in the settings, you'll get better results if you set it up as an Exchange ActiveSync account because it ...


2

It is not possible to remove the Re: from the reply email subject unless he does it manually every time. The Re: is inserted in a lot of mail programs so this is not specific to windows phone. It sounds to me like this is a problem with Gmail not grouping the emails correctly rather than windows phone doing something wrong.


2

For Gmail, don't you just move it to the "Spam" folder? This is what I have always done, and assumed it works.


2

Visit https://www.google.com/calendar/syncselect and select the calendars to sync From: http://www.windowsphone.com/en-us/how-to/wp8/email-and-calendar/sync-my-calendars


2

As of today I could not get any of the posted solutions to work, it might have to do with the fact that I've got a Google apps account. The procedure that worked for me was simply to go through the iPhone guide provided by google, and end up at https://www.google.com/calendar/syncselect and choose the calendars I wanted to sync! Here it is possible to ...


2

Thank you! This worked for me, perfectly. I did it using chrome where changing the User Agent and disabling Javascript is a little easier than IE8 (standard at work). From Chrome: Hit F12 to see developer view Click on the little gear on the lower right hand corner of the screen Under Settings: Click check box next to User Agent and choose IPad IOS 5 ...


2

I fixed the issue. The issue was from the pictures associated with the contacts at Google so I removed all of the pictures then the sync worked perfect. The pictures may be too large for Windows Phone to handle. Reference: http://answers.microsoft.com/en-us/winphone/forum/wp8-wpaccount/google-contacts-sync-error-on-htc-8x-wp8-gdr3/06d61a94-27de-43ec-...


2

On my Lumia 920 running Windows Phone 8.1 Preview for Developers, the option to sync Gmail emails "as items arrive" is definitely available: When I enabled that option (normally it's set to manual sync as I don't really use Gmail) and sent myself a couple of test emails, they showed up almost immediately in the notification centre as well as on the live ...


2

(Assuming you're using WP 8.1) That error message comes from Google, not your phone. Apparently the way you connect your Google account to Windows Phone was changed in 8.1 - you no longer enter your username and password directly to your phone, but instead are redirected to https://accounts.google.com and asked to authorise your phone the same way you'd ...


2

Initially, they're in a temp folder. If you tap and hold, you'll be able to save somewhere directly. If you want to save the a photo, open the individual attachment by tapping on it after the download is complete, then tap Save and it will get saved to your Saved Photos folder If it is a document, it's a little funnier. You have to open the "Office" app ...


1

1) go into settings / forwarding and pop/imap 2) turn auto-expunge off (so that you can change the settings for the next group down) 3) change the setting below to "immediately delete the message forever" 4) save changes Did a single, simple test and it seemed to move the message to GMail's trash folder. Took the time to figure this out after spending ten ...


1

Since 8.1, Gmail is no longer a "special" type of account, so a delete performs whatever action you've got configured with GMail -> Settings -> Forwarding and POP/IMAP, and you have the following options: When a message is marked as deleted and expunged from the last visible IMAP folder: Archive the message (default) Move the message to the Bin ...


1

I had the exact same problem and it's related to the hours/date/time zone parameters. Make sure every info is correct. I had a false date on my phone and when I changed it to the actual date, gmail worked again.


1

Deleting the account then re adding it worked for me, thank you yes...


Only top voted, non community-wiki answers of a minimum length are eligible