3

It is not possible to roll back an update to a specific version. I'd recommend doing a hard reset, that usually fixes a lot of problems related to updated.


2

Open Storage Sense. Check the default save location of Photos. If it is phone go to, Phone->Pictures->Saved Pictures or Phone->Downloads. If it is in SDcard check the Saved Pictures and Downloads folder in SDcard. If you canot see it, connect your phone to PC and look in the same folders. Note : Use the Files app or the built-in File explorer(in case of ...


2

If you want to share you contacts to third party to import contacts from outlook, you can skip to Step 8 Sign-In to your Windows Live (Hotmail) account using a desktop computer: Windows Live (Hotmail) Login Page While on the main window, press the drop-down arrow before the “Outlook” and choose “People”. In “People” page, select “Manage” and choose “...


1

Nothing worked so I had to hard reset it. The problem is gone. All apps are working fine now.


1

Try doing a hard reset. Please note this deletes all data from your phone and starts afresh. Press and hold Volume Down and Power at the same time until you feel a vibration (about 10–15 seconds). Ignore the slide down to power off screen. When you feel the vibration, release the buttons, and then immediately press and hold the volume down button until ...


1

A probable cause is your phone has insufficient memory. The Windows 10 Mobile update requires at least 1.4Gb of free onboard storage available. In order to free up space, you need the Upgrade Advisor app. Download it from the store, and it will assist you with the Windows 10 Mobile upgrade, as well as helping you free up some space by deleting temporary ...


1

Try the following two suggestions. Suggestion 1: Open the person's profile where you cannnot download attachments. Make sure save incoming media setting is not set to never. Suggestion 2 Only try this if you are refering to auto download. Open WHatsapp. Press the pivot (three ... at the bottom of the screen). Go to Settings. Go to Chats and Calls -> ...


1

OK, I have the answer, but sorry, Kolappan Nathan, it is not yours, as I already had the option "For limited Wi-Fi connectivity" set to "don't use mobile data." As it turns out, the phone was behaving correctly; I was misinterpreting the display. The H symbol I was seeing, even when the data connection was disabled, was just after the network name on line 2 ...


1

Go to Settings -> mobile+SIM or cellular+SIM. Change the option "For limited Wi-Fi connectivity" to "don't use mobile data" from "use mobile data".


Only top voted, non community-wiki answers of a minimum length are eligible